Воронов берег

Воронов берег (Ravenshore)

Время регенерации: 672 дня.

Монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

Передвижение

Куда

День

Время

Пешком:

Юг S

Пик теней (Shadowspire)

Любой

10 дней

Запад E

Пик теней (Shadowspire)

Любой

5 дней

Восток W

Дикое Пастбище (Ravage Roaming)

Любой

5 дней

Север N

Альвар

(Alvar)

Любой

5 дней

Кристалл Эскатона (Escaton\s Crystall) После получения квеста войти в кристалл.

Между мирами

(Plane between Planes)

Любой

-

На конях:

Караванны гильдии

Альвар

(Alvar)

Понедельник, Суббота

2 дня

Пик теней (Shadowspire)

Четверг

2 дня

Ущелье Удавки (Garrote Gorge)

Воскресение

2 дня

Арена

(Arena)

Воскресение

5 дней

На судне:

Необузданные лодки

Остров Киньжал. Раны (Dagger Wound Island)

Вторник, Четверг

5 дней

Регна

(Regna)

Воскресение После получения квеста потопить Регнаский флот.

8 дней

Ветер Корабль доступен только после визита к крысам-контрабандистам

Дикое Пастбище (Ravage Roaming)

Понедельник, Пятница

4 дня

Пик теней (Shadowspire)

Среда

6 дней

* обелиск № 7: исолнцакогд

* костёр + 2-3 еда

* сундук

подкова

* кучи мусора

* испытание

1. испытание +200 даёт +10 очков навыков

2. испытание +50 даёт +5 очков навыков

* бочка

* фишки

1. дерево опустошает бутылки

2. буй +5 очков навыка

3. дерево сундук

4. дерево реагент

5. камень Белое зелье (Навык ремонта должен быть 7)

колодцы :

1 . +200 монет если у партии и в банке меньше 100 монет

2. +25 сила временно

3. яд

пьедесталы:

1. пьедестал устойчивости к магии земли 5 часов

дома:

1. корабль Необузданные лодки

2. корабль Ветер

3. Элбгар Феллмун квест: 1 доставить письмо Ариону Хантеру Награда: 60000 опыта. 2 поговорить с Бастианоом Лудрэ Награда: 75000 опыта, 2000 золота.

4. Стратон Хауторн эксперт магии духа условия: 4 уровень 1000 золотых

5. Блейкен Стоункливер грандмастер опознания монстров условия: 10 уровень 6000 золотых звание мастера

6. гостиница Искатель приключений можно нанять спутников

7. конюшня Караваны гильдии

8. Неблик продаёт фальшивые долговые расписки 6500 монет покупает серебряную морскую пыль 6244 монет

9. Ботам мастер лат условия: 7 уровень 3000 золотых звание эксперта

10. Латеан квест: найти щит Затмения Награда: 125000 опыта, 2000 золота, щит затмение (Eclipse).

11. Гильдия охотников за головами квест: 1 завание младшего охотника за головами собрать 10000 монет 2 завание старшего охотника за головами собрать 30000 монет 3 завание мастера охотника за головами собрать 70000 монет

12. храм Святилище лечение 25 монет обучает навыкам: торговля,

13. Пейджи Карранд

14. Альтон Путнам эксперт медитации условия: 4 уровень 500 золотых

15. магазин Гильдия обучает навыкам: магия тела, разума, духа,

16. магазин Блестящий щит обучает навыкам: кольчуга,

17. банк Стальная пещера

18. Ривер покупает шкуры наг 500 монет

19. Тарен Темпер эксперт магии огня условия: 4 уровень 1000 золотых

20. Торн Под-Камнем можно нанять

21. магазин Аптека обучает навыкам: алхимия,

22. Ланши Каверхилл мастер тёмный эльф условия: 7 уровень 4000 золотых звание эксперта

23. таверна Кофейня Кесселя хозяин Кессель купить еды на 10 дней аркомэйдж: башня 50 ресурс 150 единиц награда 1000 монет обучает навыкам: восприятие, ловушки,

24. полигон Гимназиум тренировка до 15 уровня обучает навыкам: владение оружием,

25. Этен Хиллсмэн

26. Карлин Эверс

27. магазин Острое лезвие обучает навыкам: меч, лук,

28. магазин Полезные мелочи обучает навыкам: опознание предметов,

29. магазин Любопытные штучки от Каори обучает навыкам: опознание предметов,

30. магазин Вексатионовы ведьмы обучает навыкам: магия огня, воздуха, воды, земли,

31. Пондлин охотник на оленей

32. 1 Матрик Таунсэйвер эксперт копья условия: 4 уровень 2000 золотых 2 Лиша Саурброу эксперт булавы условия: 4 уровень 2000 золотых

33. Джоббер мастер кинжала условия: 4 уровень 2000 золотых

34. Мэйлэндер можно нанять

35. Тонк Блюсван квест: выиграть аркомэйдж во всех тавернах Награда: 250000 опыта, Громенталь (Glomenthal) (одноручный меч).

36. Рейвен Квикстанг грандмастер торговли условия: 10 уровень 8000 золотых звание мастера сила духа +50

37. Томас Релселл

38. Кастор квест: 1 принести сердца 4 стихий Награда: 500000 опыта за каждое Сердце, 1250000 за квест. 2 найти причину катаклизма Награда: Нет.

39. 1 королева Катерина 2 король Роланд

40. 1 Джиэмо Бертрам 2 Ариус можно нанять

41. Эри Лудрэ эксперт меча условия: 4 уровень 2000 золотых

42. Брайам Кинни

43. Каранья Мемориа можно присоединить

44. Джиллиэн Пчёлка

45. Азног Чёрный

46. Холден

47. Триблид продаёт мякоть тобериска 300 монет покупает плоды тобериска

48. Элси Эппл

49. Тобрен Форджрайт эксперт кольчуги условия: 4 уровень 1000 золотых

50. Паддл Фаин эксперт посоха условия: 4 уровень 2000 золотых

51. Ульбрихт Пэдертон эксперт магии воды условия: 4 уровень 1000 золотых

52. Сэмюэль Джек

53. Уилбурт

54. Арчибальд Даунгслоу эксперт магии света условия: 4 уровень 1000 золотых

55. Оберик Ноусворт мастер лука условия: 4 уровень 2000 золотых

56. Эвендар Лоттс эксперт починки предметов условия: 4 уровень 500 золотых

57. Доутс

58. Мэдиган следопыт покупает волчьи шкуры 250 монет квест: убить всех матёрых волков Награда: 37500 опыта, 2500 золота.

59. таверна Танцующий Огр хозяин Триш купить еды на 17 дней аркомэйдж: башня 100 ресурс 300 единиц награда 1700 монет обучает навыкам: восприятие, ловушки,

60. Джасп Хантер мастер топора условия: 7 уровень 5000 золотых звание эксперта

61. Дервиш Шеврон можно нанять даёт драгоценность восстановления

62. Оракул

    Важные предметы:

    А. Бухта контрабандистов (Smuggler's Cove)

    Время регенерации: 168 дней.

    Монстры:

    Вероятность неожиданного нападения во время отдыха – 10%.

    * сундук

    * бочка

    дома:

    1. Арион Хантер квест: 1 спасти дочь Ариона Хантера Награда: 25000 опыта при освобождении, 75000 опыта и 10000 золота при сдаче. 2 принести поддельный рапорт пирату Стенли Награда: 100000 опыта, 15000 золота.

    Важные предметы:

    В. Молельня Иипа (Chapel of Eep)

    Время регенерации: 672 дня.

    Монстры:

    Вероятность неожиданного нападения во время отдыха – 10%.

    * сундук

    Важные предметы:

    С. Логово матёрых волков (Dire Wolf Den)

    Время регенерации: 168 дней.

    Монстры:

    особые монстры:

    Вероятность неожиданного нападения во время отдыха – 10%.

    * сундук

    Важные предметы:

    D. Кристалл Эскатона (Escaton's Crystal)

    Время регенерации: 672 дня.

    Монстры:

    Вероятность неожиданного нападения во время отдыха – 10%.

    * сундук

    * рычаг, кнопка

    * телепорт в Измерение между измерениями

    Е. Альварский купеческий дом (Merchant House of Alvar)

    Время регенерации: 672 дня.

    * сундук

    * фишки на стеллажах свитки, книги, письмо

    дома: Совет

    1. 1 Эльгар Феллмун квест: 1 потопить регнанский флот Награда: 500000 опыта, 7500 золота.2 посоветовотся с Кастором 2 Масул 3 Оскар Таер (союз с клириками солнца) или Сандро (союз с некромантами) 4 Сэр Карл Кихот (союз с охотниками на драконов) поднимает ранг рыцарей или Терзающий коготь (союз с драконами) поднимает в ранг драконов

    Важные предметы:

    F. Могила лорда Бринна (Tomb of Lord Brinne)

    Время регенерации: 336 дней.

    Монстры:

    * фишки в могиле флейта (ключ к секретному храму)